Investigating Service Degradation
Incident Report for Canopy Servicing
Resolved
This incident has been resolved.
Posted Nov 19, 2023 - 01:49 UTC
Investigating
We are addressing service degradation affecting some of our customers.
Posted Nov 18, 2023 - 22:58 UTC
This incident affected: Canopy API.