Resolved: API Service Degradation
Incident Report for Canopy Servicing
Resolved
This incident has been resolved. API responses should be normal now.
Posted Sep 04, 2024 - 17:27 UTC
Investigating
We are addressing service degradation affecting some of our customers.

We are seeing intermittent API responses that fail with 500 status codes. It appears that our hosting provider had an issue.
Posted Sep 04, 2024 - 17:15 UTC
This incident affected: Canopy API.