Processing Delays - Events & Webhooks are delayed
Incident Report for Canopy Servicing
Resolved
Event processing has caught up.
Posted Feb 06, 2024 - 23:30 UTC
Identified
Our event processing and webhooks sub-systems are delayed. We have identified the issue, and have a fix on the way.

The system's events and webhooks deliveries will catch up once roll-time is fixed. No data has been lost.
Posted Feb 06, 2024 - 21:36 UTC
This incident affected: Canopy API and Canopy Events.