Investigating Service Degradation
Incident Report for Canopy Servicing
Resolved
This incident has been resolved.

An incorrect DNS record was created that directed *.Canopyservicing.com to the wrong servers. The record has a been removed, however it will take up to a day for these changes to fully propagate.

Contact support@canopyservicing.com for instructions on how to work around this issue if your services are affected.
Posted Nov 18, 2023 - 20:52 UTC
Investigating
Canopy Services offline, while we fix problems with our domain name configuration.
Posted Nov 18, 2023 - 20:04 UTC
This incident affected: Canopy API.